Информация о девайсе

Bloody mouse
  • Название бренда

Игровые мыши серии Bloody

Описание

У Bloody, макросы поддерживаются на абсолютно на всех моделях мышек кроме — Q-серии. Для корректной работы макросов, необходима версия ОС не выше Windows 10 версии 1909, и так же версия ПО не выше версии Bloody 7 2019.1129. Если программное обеспечение уже установлено обязательно проверьте Вашу версию, сделать это можно в самой программе во вкладке About! Так же не мало важной частью является наличие активации ULTRA CORE 3 и 4.

Вернуться в начало страницы